In short
- CVE-2021-35513 is a MEDIUM (CVSS 6.1) vulnerability affecting mermaid (mermaid project), mermaid.
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 63.5% of all vulnerabilities.
- Fix: update to 8.11.0 or later.
| Package | Affected versions | Patched versions |
|---|
| mermaid | < 8.11.0
| 8.11.0
|
| mermaid npm | < 8.11.0
| 8.11.0
|
Description
Mermaid before 8.11.0 allows XSS when the antiscript feature is used.
NVD description
Mermaid before 8.11.0 allows XSS when the antiscript feature is used.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free