In short
- CVE-2021-35514 is a CRITICAL (CVSS 9.8) vulnerability affecting narou, narou (narou project).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 73.4% of all vulnerabilities.
- Fix: update to 3.8.0 or later.
| Package | Affected versions | Patched versions |
|---|
| narou RubyGems | < 3.8.0
| 3.8.0
|
| narou | < 3.8.0
| 3.8.0
|
Description
Narou (aka Narou.rb) before 3.8.0 allows Ruby Code Injection via the title name or author name of a novel.
NVD description
Narou (aka Narou.rb) before 3.8.0 allows Ruby Code Injection via the title name or author name of a novel.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free