In short
- CVE-2021-36152 is a CRITICAL (CVSS 9.8) vulnerability affecting org.apache.gobblin:gobblin-core, gobblin (apache).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 70.6% of all vulnerabilities.
- Fix: update to 0.16.0 or later.
Description
Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service. This affects versions <= 0.15.0. Users should update to version 0.16.0 which addresses this issue.
NVD description
Apache Gobblin trusts all certificates used for LDAP connections in Gobblin-as-a-Service. This affects versions <= 0.15.0. Users should update to version 0.16.0 which addresses this issue.
More vulnerabilities in org.apache.gobblin:gobblin-core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free