In short
- CVE-2021-36398 is a MEDIUM (CVSS 5.4) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 0.52%, higher than 43.9% of all vulnerabilities.
- Fix: update to 3.11.1 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 3.11, < 3.11.1
| 3.11.1
|
| moodle | = 3.11.0
| No fix yet |
Description
In Moodle, ID numbers displayed in the web service token list required additional sanitizing to prevent a stored XSS risk.
NVD description
In moodle, ID numbers displayed in the web service token list required additional sanitizing to prevent a stored XSS risk.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free