In short
- CVE-2021-36399 is a MEDIUM (CVSS 5.4) vulnerability affecting moodle/moodle, moodle (moodle).
- Chance of exploitation in the next 30 days (EPSS): 0.52%, higher than 44.0% of all vulnerabilities.
- Fix: update to 3.10.5, 3.11.1, 3.9.8 or later.
| Package | Affected versions | Patched versions |
|---|
| moodle/moodle Packagist | ≥ 3.10.0-beta, < 3.10.5≥ 3.11.0-beta, < 3.11.1< 3.9.8
| 3.10.53.11.13.9.8
|
| moodle | = 3.11.0
| No fix yet |
Description
In Moodle, ID numbers displayed in the quiz override screens required additional sanitizing to prevent a stored XSS risk.
NVD description
In Moodle, ID numbers displayed in the quiz override screens required additional sanitizing to prevent a stored XSS risk.
More vulnerabilities in moodle/moodle
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free