In short
- CVE-2021-36738 is a MEDIUM (CVSS 6.1) vulnerability affecting org.apache.portals.pluto:pluto-portal, pluto (apache).
- Chance of exploitation in the next 30 days (EPSS): 2.4%, higher than 84.1% of all vulnerabilities.
- Fix: update to 3.1.1 or later.
Description
The input fields in the JSP version of the Apache Pluto Applicant MVCBean CDI portlet are vulnerable to Cross-Site Scripting (XSS) attacks. Users should migrate to version 3.1.1 of the applicant-mvcbean-cdi-jsp-portlet.war artifact
NVD description
The input fields in the JSP version of the Apache Pluto Applicant MVCBean CDI portlet are vulnerable to Cross-Site Scripting (XSS) attacks. Users should migrate to version 3.1.1 of the applicant-mvcbean-cdi-jsp-portlet.war artifact
More vulnerabilities in org.apache.portals.pluto:pluto-portal
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free