In short
- CVE-2021-37502 is a MEDIUM (CVSS 5.4) vulnerability affecting automad/automad, automad (automad).
- Chance of exploitation in the next 30 days (EPSS): 0.52%, higher than 44.2% of all vulnerabilities.
- Fix: update to 1.8.0 or later.
Description
Cross Site Scripting (XSS) vulnerability in automad 1.7.5 allows remote attackers to run arbitrary code via the user name field when adding a user.
NVD description
Cross Site Scripting (XSS) vulnerability in automad 1.7.5 allows remote attackers to run arbitrary code via the user name field when adding a user.
More vulnerabilities in automad/automad
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free