In short
- CVE-2021-3751 is a CRITICAL (CVSS 9.8) vulnerability affecting libmobi (libmobi project).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 69.1% of all vulnerabilities.
- Fix: update to 0.7 or later.
| Package | Affected versions | Patched versions |
|---|
| libmobi | < 0.7
| 0.7
|
Description
libmobi is vulnerable to Out-of-bounds Write
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free