In short
- CVE-2021-37916 is a MEDIUM (CVSS 6.1) vulnerability affecting joplin (joplin project), joplin.
- Chance of exploitation in the next 30 days (EPSS): 0.73%, higher than 54.4% of all vulnerabilities.
- Fix: update to 2.0.9 or later.
| Package | Affected versions | Patched versions |
|---|
| joplin | < 2.0.9
| 2.0.9
|
| joplin npm | < 2.0.9
| 2.0.9
|
Description
Joplin before 2.0.9 allows Cross-site Scripting via button and form in the note body.
NVD description
Joplin before 2.0.9 allows XSS via button and form in the note body.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free