In short
- CVE-2021-38148 is a CRITICAL (CVSS 9.8) vulnerability affecting obsidian (obsidian), obsidian.
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 68.8% of all vulnerabilities.
- Fix: update to 0.12.12 or later.
| Package | Affected versions | Patched versions |
|---|
| obsidian | < 0.12.12
| 0.12.12
|
| obsidian npm | < 0.12.12
| 0.12.12
|
Description
Obsidian before 0.12.12 does not require user confirmation for non-http/https URLs.
NVD description
Obsidian before 0.12.12 does not require user confirmation for non-http/https URLs.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free