In short
- CVE-2021-3820 is a HIGH (CVSS 7.5) vulnerability affecting inflect (inflect project), i.
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 68.9% of all vulnerabilities.
- Fix: update to 0.3.7 or later.
| Package | Affected versions | Patched versions |
|---|
| inflect | < 0.3.7
| 0.3.7
|
| i npm | < 0.3.7
| 0.3.7
|
Description
inflect is customizable inflections for nodejs. inflect is vulnerable to Inefficient Regular Expression Complexity
NVD description
inflect is vulnerable to Inefficient Regular Expression Complexity
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free