In short
- CVE-2021-38542 is a MEDIUM (CVSS 5.9) vulnerability affecting org.apache.james:james-server, james (apache).
- Chance of exploitation in the next 30 days (EPSS): 2.3%, higher than 83.7% of all vulnerabilities.
- Fix: update to 3.6.1 or later.
Description
Apache James prior to release 3.6.1 is vulnerable to a buffering attack relying on the use of the STARTTLS command. This can result in Man-in -the-middle command injection attacks, leading potentially to leakage of sensible information.
NVD description
Apache James prior to release 3.6.1 is vulnerable to a buffering attack relying on the use of the STARTTLS command. This can result in Man-in -the-middle command injection attacks, leading potentially to leakage of sensible information.
More vulnerabilities in org.apache.james:james-server
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free