In short
- CVE-2021-3879 is a MEDIUM (CVSS 5.4) vulnerability affecting snipe/snipe-it, snipe-it (snipeitapp).
- Chance of exploitation in the next 30 days (EPSS): 0.83%, higher than 57.5% of all vulnerabilities.
- Fix: update to 5.3.0 or later.
Description
snipe-it is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
NVD description
snipe-it is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
More vulnerabilities in snipe/snipe-it
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free