In short
- CVE-2021-3904 is a MEDIUM (CVSS 5.4) vulnerability affecting getgrav/grav, grav (getgrav).
- Chance of exploitation in the next 30 days (EPSS): 0.59%, higher than 48.3% of all vulnerabilities.
- Fix: update to 1.7.24 or later.
| Package | Affected versions | Patched versions |
|---|
| getgrav/grav Packagist | < 1.7.24
| 1.7.24
|
| grav | < 1.7.24
| 1.7.24
|
Description
grav prior to version 1.7.24 is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting').
NVD description
grav is vulnerable to Improper Neutralization of Input During Web Page Generation ('Cross-site Scripting')
More vulnerabilities in getgrav/grav
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free