In short
- CVE-2021-39166 is a MEDIUM (CVSS 5.4) vulnerability affecting pimcore/pimcore, pimcore (pimcore).
- Chance of exploitation in the next 30 days (EPSS): 0.78%, higher than 55.9% of all vulnerabilities.
- Fix: update to 10.1.2 or later.
Description
Text-values were not properly escaped before printed in the version preview. This allowed XSS by authenticated users with access to the resources.
NVD description
Pimcore is an open source data & experience management platform. Prior to version 10.1.2, text-values were not properly escaped before printed in the version preview. This allowed XSS by authenticated users with access to the resources. This issue is patched in Pimcore version 10.1.2.
More vulnerabilities in pimcore/pimcore
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free