In short
- CVE-2021-39217 is a HIGH (CVSS 7.2) vulnerability affecting openmage/magento-lts, magento (openmage).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 70.8% of all vulnerabilities.
- Fix: update to 20.0.19, 19.4.22 or later.
| Package | Affected versions | Patched versions |
|---|
| openmage/magento-lts Packagist | ≥ 20.0.0, < 20.0.19< 19.4.22
| 20.0.1919.4.22
|
| magento | ≥ 20.0.0, < 20.0.19< 19.4.22
| 20.0.1919.4.22
|
Description
Impact
Custom Layout enabled admin users to execute arbitrary commands via block methods.
NVD description
OpenMage LTS is an e-commerce platform. Prior to versions 19.4.22 and 20.0.19, Custom Layout enabled admin users to execute arbitrary commands via block methods. Versions 19.4.22 and 20.0.19 contain patches for this issue.
More vulnerabilities in openmage/magento-lts
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free