In short
- CVE-2021-39286 is a MEDIUM (CVSS 6.1) vulnerability affecting pywb, pywb (webrecorder).
- Chance of exploitation in the next 30 days (EPSS): 0.70%, higher than 53.4% of all vulnerabilities.
- Fix: update to 2.6.0 or later.
| Package | Affected versions | Patched versions |
|---|
| pywb PyPI | < 2.6.0
| 2.6.0
|
| pywb | < 2.6.0
| 2.6.0
|
Description
Webrecorder pywb before 2.6.0 allows XSS because it does not ensure that Jinja2 templates are autoescaped.
NVD description
Webrecorder pywb before 2.6.0 allows XSS because it does not ensure that Jinja2 templates are autoescaped.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free