In short
- CVE-2021-3932 is a MEDIUM (CVSS 4.3) vulnerability affecting area17/twill, twill (area17).
- Chance of exploitation in the next 30 days (EPSS): 0.41%, higher than 35.1% of all vulnerabilities.
- Fix: update to 2.5.3, 1.2.5 or later.
| Package | Affected versions | Patched versions |
|---|
| area17/twill Packagist | ≥ 2.0.0, < 2.5.3< 1.2.5
| 2.5.31.2.5
|
| twill | ≤ 2.5.2
| No fix yet |
Description
twill is vulnerable to Cross-Site Request Forgery (CSRF).
NVD description
twill is vulnerable to Cross-Site Request Forgery (CSRF)
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free