In short
- CVE-2021-39432 is a MEDIUM (CVSS 6.5) vulnerability affecting diplib, diplib (diplib).
- Chance of exploitation in the next 30 days (EPSS): 0.88%, higher than 59.4% of all vulnerabilities.
- Fix: update to 3.1.0 or later.
| Package | Affected versions | Patched versions |
|---|
| diplib PyPI | < 3.1.0all versions
| 3.1.0
|
| diplib | = 3.0.0
| No fix yet |
Description
diplib v3.0.0 is vulnerable to Double Free.
NVD description
diplib v3.0.0 is vulnerable to Double Free.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free