In short
- CVE-2021-4015 is a MEDIUM (CVSS 4.3) vulnerability affecting grumpydictator/firefly-iii, firefly iii (firefly-iii).
- Chance of exploitation in the next 30 days (EPSS): 0.44%, higher than 38.6% of all vulnerabilities.
- Fix: update to 5.6.5, 5.6.4 or later.
Description
firefly-iii is vulnerable to Cross-Site Request Forgery (CSRF).
NVD description
firefly-iii is vulnerable to Cross-Site Request Forgery (CSRF)
More vulnerabilities in grumpydictator/firefly-iii
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free