In short
- CVE-2021-41144 is a HIGH (CVSS 8.8) vulnerability affecting openmage/magento-lts, magento (openmage).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 67.3% of all vulnerabilities.
- Fix: update to 20.0.19, 19.4.22 or later.
| Package | Affected versions | Patched versions |
|---|
| openmage/magento-lts Packagist | ≥ 20.0.0, < 20.0.19< 19.4.22
| 20.0.1919.4.22
|
| magento | ≥ 20.0.0, < 20.0.19< 19.4.22
| 20.0.1919.4.22
|
Description
Impact
A layout block was able to bypass the block blacklist to execute remote code.
NVD description
OpenMage LTS is an e-commerce platform. Prior to versions 19.4.22 and 20.0.19, a layout block was able to bypass the block blacklist to execute remote code. Versions 19.4.22 and 20.0.19 contain a patch for this issue.
More vulnerabilities in openmage/magento-lts
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free