In short
- CVE-2021-41231 is a HIGH (CVSS 7.2) vulnerability affecting openmage/magento-lts, magento (openmage).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 69.1% of all vulnerabilities.
- Fix: update to 20.0.19, 19.4.22 or later.
| Package | Affected versions | Patched versions |
|---|
| openmage/magento-lts Packagist | ≥ 20.0.0, < 20.0.19< 19.4.22
| 20.0.1919.4.22
|
| magento | ≥ 20.0.0, < 20.0.19< 19.4.22
| 20.0.1919.4.22
|
Description
Impact
An administrator with the permissions to upload files via DataFlow and to create products was able to execute arbitrary code via the convert profile.
NVD description
OpenMage LTS is an e-commerce platform. Prior to versions 19.4.22 and 20.0.19, an administrator with the permissions to upload files via DataFlow and to create products was able to execute arbitrary code via the convert profile. Versions 19.4.22 and 20.0.19 contain a patch for this issue.
More vulnerabilities in openmage/magento-lts
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free