In short
- CVE-2021-4130 is a HIGH (CVSS 8.8) vulnerability affecting snipe/snipe-it, snipe-it (snipeitapp).
- Chance of exploitation in the next 30 days (EPSS): 0.48%, higher than 41.3% of all vulnerabilities.
- Fix: update to 5.3.6 or later.
Description
snipe-it is vulnerable to Cross-Site Request Forgery (CSRF)
NVD description
snipe-it is vulnerable to Cross-Site Request Forgery (CSRF)
More vulnerabilities in snipe/snipe-it
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free