| Package | Affected versions | Patched versions |
|---|---|---|
| org.apache.shiro:shiro-core | < 1.8.0 | 1.8.0 |
| shiro | < 1.8.0 | 1.8.0 |
| financial services crime and compliance management studio | = 8.0.8.2.0= 8.0.8.3.0 |
Apache Shiro before 1.8.0, when using Apache Shiro with Spring Boot, a specially crafted HTTP request may cause an authentication bypass. Users should update to Apache Shiro 1.8.0.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free