In short
- CVE-2021-4162 is a MEDIUM (CVSS 4.3) vulnerability affecting archivy, archivy (archivy project).
- Chance of exploitation in the next 30 days (EPSS): 0.40%, higher than 33.9% of all vulnerabilities.
- Fix: update to 1.6.2 or later.
| Package | Affected versions | Patched versions |
|---|
| archivy PyPI | < 1.6.2
| 1.6.2
|
| archivy | ≤ 1.6.1
| No fix yet |
Description
archivy is vulnerable to Cross-Site Request Forgery (CSRF). There is a fix available in the master branch.
NVD description
archivy is vulnerable to Cross-Site Request Forgery (CSRF)
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free