In short
- CVE-2021-41972 is a MEDIUM (CVSS 6.5) vulnerability affecting apache-superset, superset (apache).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 74.2% of all vulnerabilities.
- Fix: update to 1.3.2 or later.
Description
Apache Superset up to and including 1.3.1 allowed for database connections password leak for authenticated users. This information could be accessed in a non-trivial way.
NVD description
Apache Superset up to and including 1.3.1 allowed for database connections password leak for authenticated users. This information could be accessed in a non-trivial way.
More vulnerabilities in apache-superset
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free