| Package | Affected versions | Patched versions |
|---|---|---|
| github.com/apache/trafficcontrol | < 5.1.3< 5.1.3+incompatible | 5.1.35.1.3+incompatible |
| traffic control | ≥ 4.1.0, < 5.1.3 | 5.1.3 |
An authenticated Apache Traffic Control Traffic Ops user with Portal-level privileges can send a request with a specially-crafted email subject to the /deliveryservices/request Traffic Ops endpoint to send an email, from the Traffic Ops server, with an arbitrary body to an arbitrary email address. Apache Traffic Control 5.1.x users should upgrade to 5.1.3 or 6.0.0. 4.1.x users should upgrade to 5.1.3.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free