In short
- CVE-2021-42308 is a LOW (CVSS 3.1) vulnerability affecting edge chromium (microsoft).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 71.3% of all vulnerabilities.
- Fix: update to 96.0.1054.29 or later.
| Package | Affected versions | Patched versions |
|---|
| edge chromium | < 96.0.1054.29
| 96.0.1054.29
|
Description
Microsoft Edge (Chromium-based) Spoofing Vulnerability
More vulnerabilities in edge chromium
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free