In short
- CVE-2021-4308 is a CRITICAL (CVSS 9.8) vulnerability affecting webpa/webpa, webpa (lboro).
- Chance of exploitation in the next 30 days (EPSS): 0.71%, higher than 53.9% of all vulnerabilities.
- Fix: update to 3.1.2 or later.
| Package | Affected versions | Patched versions |
|---|
| webpa/webpa Packagist | < 3.1.2
| 3.1.2
|
| webpa | < 3.1.2
| 3.1.2
|
Description
A vulnerability was found in WebPA up to 3.1.1. It has been rated as critical. This issue affects some unknown processing. The manipulation leads to sql injection. Upgrading to version 3.1.2 can to address this issue. The name of the patch is 8836c4f549181e885a68e0e7ca561fdbcbd04bf0. It is recommended to upgrade the affected component. The identifier VDB-217637 was assigned to this vulnerability.
NVD description
A vulnerability was found in WebPA up to 3.1.1. It has been rated as critical. This issue affects some unknown processing. The manipulation leads to sql injection. Upgrading to version 3.1.2 is able to address this issue. The identifier of the patch is 8836c4f549181e885a68e0e7ca561fdbcbd04bf0. It is recommended to upgrade the affected component. The identifier VDB-217637 was assigned to this vulnerability.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free