In short
- CVE-2021-43324 is a MEDIUM (CVSS 6.1) vulnerability affecting librenms/librenms, librenms (librenms).
- Chance of exploitation in the next 30 days (EPSS): 0.65%, higher than 51.1% of all vulnerabilities.
- Fix: update to 21.11.0 or later.
Description
LibreNMS through 21.10.2 allows XSS via a widget title.
NVD description
LibreNMS through 21.10.2 allows XSS via a widget title.
More vulnerabilities in librenms/librenms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free