In short
- CVE-2021-44219 is a CRITICAL (CVSS 9.8) vulnerability affecting gin-vue-admin (gin-vue-admin project).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 70.5% of all vulnerabilities.
- Fix: update to 2.4.6 or later.
| Package | Affected versions | Patched versions |
|---|
| gin-vue-admin | < 2.4.6
| 2.4.6
|
Description
Gin-Vue-Admin before 2.4.6 mishandles a SQL database.
More vulnerabilities in gin-vue-admin
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free