In short
- CVE-2021-44726 is a MEDIUM (CVSS 6.1) vulnerability affecting knime server (knime).
- Chance of exploitation in the next 30 days (EPSS): 0.76%, higher than 55.3% of all vulnerabilities.
- Fix: update to 4.13.4 or later.
| Package | Affected versions | Patched versions |
|---|
| knime server | < 4.13.4
| 4.13.4
|
Description
KNIME Server before 4.13.4 allows XSS via the old WebPortal login page.
More vulnerabilities in knime server
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free