In short
- CVE-2022-0088 is a HIGH (CVSS 7.4) vulnerability affecting yourls/yourls, yourls (yourls).
- Chance of exploitation in the next 30 days (EPSS): 2.0%, higher than 80.8% of all vulnerabilities.
- Fix: update to 1.8.3 or later.
| Package | Affected versions | Patched versions |
|---|
| yourls/yourls Packagist | ≤ 1.8.2
| No fix yet |
| yourls | < 1.8.3
| 1.8.3
|
Description
YOURLS versions 1.8.2 and prior are vulnerable to Cross-Site Request Forgery.
NVD description
Cross-Site Request Forgery (CSRF) in GitHub repository yourls/yourls prior to 1.8.3.
More vulnerabilities in yourls/yourls
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free