In short
- CVE-2022-0144 is a HIGH (CVSS 7.1) vulnerability affecting shelljs (shelljs project), shelljs.
- Chance of exploitation in the next 30 days (EPSS): 0.46%, higher than 40.1% of all vulnerabilities.
- Fix: update to 0.8.5 or later.
| Package | Affected versions | Patched versions |
|---|
| shelljs | < 0.8.5
| 0.8.5
|
| shelljs npm | < 0.8.5
| 0.8.5
|
Description
shelljs is vulnerable to Improper Privilege Management
NVD description
shelljs is vulnerable to Improper Privilege Management
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free