In short
- CVE-2022-0178 is a MEDIUM (CVSS 5.4) vulnerability affecting snipe/snipe-it, snipe-it (snipeitapp).
- Chance of exploitation in the next 30 days (EPSS): 0.59%, higher than 48.1% of all vulnerabilities.
- Fix: update to 5.3.8 or later.
Description
Users with no system permissions are able to see and create personal access tokens
NVD description
Missing Authorization vulnerability in snipe snipe/snipe-it.This issue affects snipe/snipe-i before 5.3.8.
More vulnerabilities in snipe/snipe-it
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free