In short
- CVE-2022-0251 is a MEDIUM (CVSS 5.4) vulnerability affecting pimcore/pimcore, pimcore (pimcore).
- Chance of exploitation in the next 30 days (EPSS): 0.70%, higher than 53.3% of all vulnerabilities.
- Fix: update to 10.2.10, 10.2.0 or later.
Description
Pimcore prior to version 10.2.10 contains a cross-site scripting vulnerability.
NVD description
Cross-site Scripting (XSS) - Stored in GitHub repository pimcore/pimcore prior to 10.2.10.
More vulnerabilities in pimcore/pimcore
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free