In short
- CVE-2022-0268 is a MEDIUM (CVSS 5.4) vulnerability affecting getgrav/grav, grav (getgrav).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.8% of all vulnerabilities.
- Fix: update to 1.7.28 or later.
| Package | Affected versions | Patched versions |
|---|
| getgrav/grav Packagist | < 1.7.28
| 1.7.28
|
| grav | < 1.7.28
| 1.7.28
|
Description
In grav prior to version 1.7.28, a low privilege user can create a page with arbitrary javascript by bypassing insufficent XSS filtering.
NVD description
Cross-site Scripting (XSS) - Stored in Packagist getgrav/grav prior to 1.7.28.
More vulnerabilities in getgrav/grav
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free