In short
- CVE-2022-0338 is a MEDIUM (CVSS 4.3) vulnerability affecting loguru, loguru (loguru project).
- Chance of exploitation in the next 30 days (EPSS): 0.75%, higher than 55.3% of all vulnerabilities.
- Fix: update to 0.5.3 or later.
| Package | Affected versions | Patched versions |
|---|
| loguru PyPI | < 0.5.3
| 0.5.3
|
| loguru | < 0.5.3
| 0.5.3
|
Description
Insertion of Sensitive Information into Log File in Conda loguru prior to 0.5.3.
NVD description
Insertion of Sensitive Information into Log File in Conda loguru prior to 0.5.3.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free