In short
- CVE-2022-0348 is a MEDIUM (CVSS 5.4) vulnerability affecting pimcore/pimcore, pimcore (pimcore).
- Chance of exploitation in the next 30 days (EPSS): 0.62%, higher than 49.7% of all vulnerabilities.
- Fix: update to 10.2.10, 10.2 or later.
Description
Pimcore settings module is vulnerable to stored cross site scripting
NVD description
Cross-site Scripting (XSS) - Stored in Packagist pimcore/pimcore prior to 10.2.
More vulnerabilities in pimcore/pimcore
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free