In short
- CVE-2022-0401 is a CRITICAL (CVSS 9.8) vulnerability affecting w-zip (w-zip project), w-zip.
- Chance of exploitation in the next 30 days (EPSS): 1.6%, higher than 76.3% of all vulnerabilities.
- Fix: update to 1.0.12 or later.
| Package | Affected versions | Patched versions |
|---|
| w-zip | < 1.0.12
| 1.0.12
|
| w-zip npm | < 1.0.12
| 1.0.12
|
Description
Path Traversal in NPM w-zip prior to 1.0.12.
NVD description
Path Traversal in NPM w-zip prior to 1.0.12.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free