In short
- CVE-2022-0501 is a MEDIUM (CVSS 6.1) vulnerability affecting ptrofimov/beanstalk_console, beanstalk console (beanstalk console project).
- Chance of exploitation in the next 30 days (EPSS): 0.87%, higher than 59.0% of all vulnerabilities.
- Fix: update to 1.7.12 or later.
Description
Beanstalk console prior to version 1.7.12 is vulnerable to cross-site scripting.
NVD description
Cross-site Scripting (XSS) - Reflected in Packagist ptrofimov/beanstalk_console prior to 1.7.12.
More vulnerabilities in ptrofimov/beanstalk_console
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free