In short
- CVE-2022-0509 is a MEDIUM (CVSS 5.4) vulnerability affecting pimcore/pimcore, pimcore (pimcore).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 73.2% of all vulnerabilities.
- Fix: update to 10.3.1 or later.
Description
pimcore version 10.3.0 and prior is vulnerable to cross-site scripting.
NVD description
Cross-site Scripting (XSS) - Stored in Packagist pimcore/pimcore prior to 10.3.1.
More vulnerabilities in pimcore/pimcore
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free