In short
- CVE-2022-0569 is a MEDIUM (CVSS 4.3) vulnerability affecting snipe/snipe-it, snipe-it (snipeitapp).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 63.9% of all vulnerabilities.
- Fix: update to 5.3.10, 5.3.9 or later.
Description
Observable Discrepancy in Packagist snipe/snipe-it prior to v5.3.10.
NVD description
Observable Discrepancy in Packagist snipe/snipe-it prior to v5.3.9.
More vulnerabilities in snipe/snipe-it
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free