In short
- CVE-2022-0576 is a MEDIUM (CVSS 6.1) vulnerability affecting librenms/librenms, librenms (librenms).
- Chance of exploitation in the next 30 days (EPSS): 1.00%, higher than 62.8% of all vulnerabilities.
- Fix: update to 22.1.0, 22.2.0 or later.
Description
Cross-site Scripting (XSS) - Generic in Packagist librenms/librenms prior to 22.1.0.
NVD description
Cross-site Scripting (XSS) - Generic in Packagist librenms/librenms prior to 22.1.0.
More vulnerabilities in librenms/librenms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free