In short
- CVE-2022-0622 is a MEDIUM (CVSS 5.3) vulnerability affecting snipe/snipe-it, snipe-it (snipeitapp).
- Chance of exploitation in the next 30 days (EPSS): 0.99%, higher than 62.5% of all vulnerabilities.
- Fix: update to 5.3.11 or later.
| Package | Affected versions | Patched versions |
|---|
| snipe/snipe-it Packagist | < 5.3.11
| 5.3.11
|
| snipe-it | = 6.0.0≤ 5.3.10
| No fix yet |
Description
Snipe-IT prior to version 5.3.11 is vulnerable to Generation of Error Message Containing Sensitive Information.
NVD description
Generation of Error Message Containing Sensitive Information in Packagist snipe/snipe-it prior to 5.3.11.
More vulnerabilities in snipe/snipe-it
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free