In short
- CVE-2022-0743 is a MEDIUM (CVSS 4.6) vulnerability affecting getgrav/grav, grav (getgrav).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 71.8% of all vulnerabilities.
- Fix: update to 1.7.31 or later.
| Package | Affected versions | Patched versions |
|---|
| getgrav/grav Packagist | < 1.7.31
| 1.7.31
|
| grav | < 1.7.31
| 1.7.31
|
Description
User input is not properly sanitized leading to cross site scrpting (xss) in grav.
NVD description
Cross-site Scripting (XSS) - Stored in GitHub repository getgrav/grav prior to 1.7.31.
More vulnerabilities in getgrav/grav
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free