In short
- CVE-2022-0772 is a MEDIUM (CVSS 4.8) vulnerability affecting librenms/librenms, librenms (librenms).
- Chance of exploitation in the next 30 days (EPSS): 0.62%, higher than 49.8% of all vulnerabilities.
- Fix: update to 22.2.2 or later.
Description
LibreNMS prior to version 22.2.2 is vulnerable to cross-site scripting.
NVD description
Cross-site Scripting (XSS) - Stored in GitHub repository librenms/librenms prior to 22.2.2.
More vulnerabilities in librenms/librenms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free