In short
- CVE-2022-0894 is a MEDIUM (CVSS 5.4) vulnerability affecting pimcore/pimcore, pimcore (pimcore).
- Chance of exploitation in the next 30 days (EPSS): 0.69%, higher than 52.7% of all vulnerabilities.
- Fix: update to 10.4.0 or later.
Description
Pimcore prior to 10.4.0 is vulnerable to stored cross-site scripting.
NVD description
Cross-site Scripting (XSS) - Stored in GitHub repository pimcore/pimcore prior to 10.4.0.
More vulnerabilities in pimcore/pimcore
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free