In short
- CVE-2022-0970 is a MEDIUM (CVSS 5.4) vulnerability affecting getgrav/grav, grav (getgrav).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.5% of all vulnerabilities.
- Fix: update to 1.7.31 or later.
| Package | Affected versions | Patched versions |
|---|
| getgrav/grav Packagist | < 1.7.31
| 1.7.31
|
| grav | < 1.7.31
| 1.7.31
|
Description
Grav prior to 1.7.31 is vulnerable to stored cross-site scripting.
NVD description
Cross-site Scripting (XSS) - Stored in GitHub repository getgrav/grav prior to 1.7.31.
More vulnerabilities in getgrav/grav
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free