In short
- CVE-2022-1173 is a MEDIUM (CVSS 5.4) vulnerability affecting getgrav/grav, grav (getgrav).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 74.9% of all vulnerabilities.
- Fix: update to 1.7.33 or later.
| Package | Affected versions | Patched versions |
|---|
| getgrav/grav Packagist | < 1.7.33
| 1.7.33
|
| grav | < 1.7.33
| 1.7.33
|
Description
Stored cross-site scripting in GitHub repository getgrav/grav prior to 1.7.33.
NVD description
stored xss in GitHub repository getgrav/grav prior to 1.7.33.
More vulnerabilities in getgrav/grav
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free